Problems login in with Azure AD
Incident Report for Fatman Oy
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 16:55 EEST
Monitoring
There was a problem login in to the Frame application using Azure AD during the morning. Fix has been done and we are monitoring the situation. Sorry for the inconvenience.
Posted Mar 30, 2020 - 11:04 EEST
This incident affected: Frame (Maintenance ERP & Contract Management).