Unusual slowness in production
Incident Report for Fatman Oy
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 11:54 EEST
Monitoring
Performance is back to normal, we continue monitoring the situation.
Posted Jun 10, 2020 - 09:06 EEST
Investigating
Starting from 8 am we have experienced unusual slowness in the system. We are investigating the issue.
Posted Jun 10, 2020 - 08:49 EEST
This incident affected: Frame (Maintenance ERP & Contract Management, Rest API).