Fatman Frame general problem
Incident Report for Fatman Oy
Resolved
Incident was caused by worldwide faulty update by Crowdstrike to their Falcon-malware protection software. Automatic updates were installed around 7:30 this morning and shortly after that bluescreen happened on all windows servers. This has been now reverted and all systems are up and running.
Posted Jul 19, 2024 - 12:02 EEST
Monitoring
Servers has been restored. Incident was caused by bad update on our malware protection software.
Posted Jul 19, 2024 - 09:30 EEST
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 08:16 EEST
This incident affected: Frame (Maintenance ERP & Contract Management, Rest API) and Email notifications, Frame Demo.