Some issues with parts of CM functionality
Incident Report for Fatman Oy
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 16:43 EET
Monitoring
Verifying fix
Posted Mar 15, 2024 - 16:23 EET
Identified
We have identified some problems with creating contracts through the space management module. We will deploy a hotfix to resolve the issue today at 16:00 Helsinki time.
Posted Mar 15, 2024 - 14:30 EET
This incident affected: Frame (Maintenance ERP & Contract Management).